HTTP Options Orderbook and Quotes Data Interrupted
Incident Report for Coin Metrics
Resolved
This issue was resolved on Tuesday, September 17, and data is now flowing as expected.
Posted Sep 20, 2024 - 14:32 UTC
Investigating
We are currently experiencing 500 response errors for some options markets impacting orderbook and quotes data available via API v4. We are actively investigating the issue and will provide updates as soon as we have more information.
Posted Sep 16, 2024 - 20:38 UTC
This incident affected: Market Data Products (Market Data Feed).