Data Outage at Kraken

Incident Report for Coin Metrics

Resolved

Data from Kraken has recovered. For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/p9mx3vm0nsg8
Posted Dec 04, 2023 - 12:02 UTC

Monitoring

Kraken is currently experiencing a spot trade, quotes and orderbooks outage. We are monitoring the issue and will share updates as they become available. For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/p9mx3vm0nsg8
Posted Dec 04, 2023 - 11:22 UTC
This incident affected: Third Party Data (Market Data Vendor).