Data Outage at Deribit
Incident Report for Coin Metrics
Resolved
Data from Deribit recovered and is now flowing as expected. The outage ended at 09:15 UTC and lasted a total of 13 minutes.
Posted Feb 04, 2025 - 10:30 UTC
Monitoring
Deribit is currently experiencing an outage impacting orderbooks 10s and quotes 10s futures & options data.

We will continue to monitor this outage and provide updates as they become available.
Posted Feb 04, 2025 - 09:07 UTC
This incident affected: Third Party Data (Market Data Vendor).