Data Outage at Gemini
Incident Report for Coin Metrics
Resolved
Data from Gemini recovered and is now flowing as expected. The outage ended at 09:52 UTC and lasted a total of 224 minutes.

For more information, follow Gemini’s incident report here - https://status.gemini.com/incidents/6wvjrvnpk2qw
Posted Jun 08, 2024 - 10:21 UTC
Monitoring
Gemini is currently experiencing an outage impacting orderbooks & quotes spot trades data. For more information, follow Gemini’s incident report here - https://status.gemini.com/incidents/6wvjrvnpk2qw
Posted Jun 08, 2024 - 07:50 UTC
This incident affected: Third Party Data (Market Data Vendor).