Connection Issues at CDN Provider
Incident Report for Coin Metrics
Resolved
Our CDN provider has resolved the incident, and normal service has been restored. For more information please visit - https://www.cloudflarestatus.com/incidents/p7l6rrbhysck
Posted Jun 20, 2024 - 20:56 UTC
Identified
Our CDN provider is currently experiencing an incident that may impact our users. For more information please visit - https://www.cloudflarestatus.com/incidents/p7l6rrbhysck
Posted Jun 20, 2024 - 19:52 UTC
This incident affected: Services (Pro API v4) and FFIOMD API (WebSocket API, HTTP API).