BTC & ETH Miner Flow Metrics

Incident Report for Coin Metrics

Resolved

This incident is now resolved.
Posted Mar 23, 2026 - 14:40 UTC

Investigating

BTC and ETH Miner Flow metrics were incorrectly reported as 0 earlier today. BTC has been fixed and is now reporting correctly; ETH is still recomputing. We’ll provide an update once ETH has fully recovered.
Posted Mar 23, 2026 - 14:14 UTC
This incident affected: On-Chain Data Products (Network Data Pro).