End of Day Metrics Delayed
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics are call caught up for ETH & ETH_CL and are now flowing as expected.
Posted Jun 03, 2024 - 13:46 UTC
Monitoring
We have implemented a fix, and are monitoring its results as the data catches up.
Posted Jun 01, 2024 - 21:50 UTC
Update
ETH_CL is also experiencing delays for 1 minute metrics. The products currently impacted for ETH_CL are Network Data Pro (End of Day), Network Data Pro (Real-Time), and FARUM.

ETH continues to have delays impacting Network Data Pro (End of Day).

We are actively investigating the issue and will provide updates as they are available.
Posted Jun 01, 2024 - 18:14 UTC
Investigating
Our end-of-day network data metrics are delayed for ETH & ETH_CL. We are actively investigating the issue and can share updates as they are available.
Posted Jun 01, 2024 - 07:49 UTC
This incident affected: On-Chain Data Products (Network Data Pro, FARUM).