Data Outage at Gemini
Incident Report for Coin Metrics
Resolved
Data from Gemini exchange has recovered. For more information, follow Gemini’s incident report here - https://status.gemini.com/incidents/h96gd2kyrsh0
Posted Sep 28, 2023 - 19:27 UTC
Monitoring
Gemini is currently experiencing an outage. For more information, follow Gemini’s incident report here - https://status.gemini.com/incidents/h96gd2kyrsh0
Posted Sep 28, 2023 - 11:18 UTC
This incident affected: Third Party Data (Market Data Vendor).