Data Outage at Deribit

Incident Report for Coin Metrics

Resolved

Data from Deribit recovered and is now flowing as expected. The intermitten outage ended at 15:28 UTC.
Posted Apr 23, 2025 - 20:48 UTC

Monitoring

Deribit is currently experiencing an outage impacting options order book & quote data and futures trade data.

We will continue to monitor this outage and provide updates as they become available.
Posted Apr 23, 2025 - 14:09 UTC
This incident affected: Third Party Data (Market Data Vendor).