Reference Data Delayed

Incident Report for Coin Metrics

Resolved

Our Reference Data for SOL recovered, and data is now flowing as expected.
Posted Jul 31, 2024 - 13:25 UTC

Update

Our Reference Data for BTC, ETH, BCH, ADA and several other assets except SOL are now recovered, and data is now flowing as expected. We are actively still investigating the issue with SOL and will share updates as they are available.
Posted Jul 30, 2024 - 12:39 UTC

Update

Our Reference Data for BTC, ETH, BCH, ADA and several other assets are now being delayed. We are actively investigating the issue and will share updates as they are available.
Posted Jul 30, 2024 - 07:41 UTC

Investigating

Our Reference Data is delayed for SOL. We are actively investigating the issue and will share updates as they are available.
Posted Jul 29, 2024 - 08:21 UTC
This incident affected: Market Data Products (Reference Data).