Binance Trades Outage
Incident Report for Coin Metrics
Resolved
Binance futures trades data has recovered and is now flowing as expected. This outage lasted from 2024-04-13T20:44:41 to 2024-04-13T20:51:04 UTC.
Posted Apr 13, 2024 - 20:59 UTC
Investigating
We are experiencing a trades outage for Binance futures. We're currently investigating and will share updates as they are available.
Posted Apr 13, 2024 - 20:49 UTC
This incident affected: Market Data Products (Market Data Feed).