Streaming Order Book Data Delayed
Incident Report for Coin Metrics
Resolved
Streaming Order Book data from Kraken, Bitfinex, and Coinbase has recovered, and is now flowing as expected.
Posted Mar 19, 2024 - 18:58 UTC
Update
The update to this incident indicating binance quotes were lagged was incorrect. We apologize for the error and any confusion this may have caused. Quotes data have been flowing timely throughout this incident with order book data.
Posted Mar 19, 2024 - 13:56 UTC
Update
Binance quote data is now also being delayed. We are continuing our investigation, and will share updates as they are available.
Posted Mar 19, 2024 - 13:36 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2024 - 09:02 UTC
Investigating
Streaming order book data is delayed for Kraken, Bitfinex, and Coinbase. We are continuing our investigation, and will share updates as they are available.
Posted Mar 19, 2024 - 09:00 UTC
This incident affected: Market Data Products (Market Data Feed).