Coin Metrics API outage due to global Cloudflare outage

Incident Report for Coin Metrics

Resolved

This incident is now resolved. For more information, follow Clouflare’s incident report here - https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted Nov 18, 2025 - 18:05 UTC

Monitoring

Clients and users can now access our Pro API and community API.

Please be aware, clients and users may still experience issues in accessing our charting tools, availability page and coverage tools due to the global Cloudflare outage.
Posted Nov 18, 2025 - 14:54 UTC

Investigating

Data on Coin Metrics API is currently experiencing an outage due to the global Cloudflare outage

Cloudflare have posted the following status- https://www.cloudflarestatus.com/incidents/8gmgl950y3h7

We will continue to monitor this incident and provide updates when available.
Posted Nov 18, 2025 - 13:42 UTC
This incident affected: Services (Pro API v4, Community API v4, Mobile App), Market Data Products (Market Data Feed, CM Prices, Reference Data), and On-Chain Data Products (Network Data Pro).