Deribit Exchange Interrupted

Incident Report for Coin Metrics

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Feb 18, 2025 - 00:34 UTC

Identified

A bug detected in our systems caused our primary data collection for options data from Deribit to be interrupted for the following endpoints:
/timeseries/market-implied-volatility
/timeseries-market-greeks
/timeseries-market-contract-prices

We have identified the issue and we are working on implementing a fix.
Posted Feb 17, 2025 - 09:49 UTC
This incident affects: Market Data Products (Market Data Feed).