Streaming Data Delayed

Incident Report for Coin Metrics

Postmortem

After further investigation into our logs, we have concluded that these delays were caused by the exchange.

Posted 16 days ago. Mar 13, 2025 - 13:50 UTC

Resolved

The FFIOMD API experienced a temporary slowdown in processing Gemini trade data from 2025-03-13T08:02 UTC to 09:42 UTC, causing multiple instances of delays. The issue has been resolved, and data is now flowing as expected.
Posted 16 days ago. Mar 13, 2025 - 13:33 UTC
This incident affected: FFIOMD API (WebSocket API).