End of Day Metrics Delayed
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for USDC have recovered.
Posted Sep 06, 2024 - 13:23 UTC
Investigating
Our end-of-day network data metrics are delayed for USDC. We are actively investigating the issue and can share updates as they are available.
Posted Sep 06, 2024 - 10:28 UTC
This incident affected: On-Chain Data Products (Network Data Pro).