Streaming Order Book Data Delay
Incident Report for Coin Metrics
Resolved
Streaming order book data for Kraken, Coinbase, and Bitfinex has now recovered, and is flowing as expected. The end time for this delay was 20:55 UTC.
Posted Mar 26, 2024 - 21:08 UTC
Investigating
Some users may experience Websocket orderbook lags for Kraken, Coinbase, and Bitfinex. This started at 18:05 UTC. We are investigating this issue, and will share updates as they are available.
Posted Mar 26, 2024 - 18:55 UTC
This incident affected: Market Data Products (Market Data Feed).