End of Day Metrics Delayed
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for SOL have recovered.
Posted Sep 21, 2024 - 09:41 UTC
Investigating
Our end-of-day network data metrics are delayed for SOL. We are actively investigating the issue and can share updates as they are available.
Posted Sep 20, 2024 - 14:06 UTC
This incident affected: On-Chain Data Products (Network Data Pro).