Data Outage at Gemini

Incident Report for Coin Metrics

Resolved

Data from Gemini has recovered and is now flowing as expected.

For more information, follow Gemini’s incident report here - https://status.gemini.com/incidents/vftbkftjdhwj
Posted Oct 12, 2025 - 19:15 UTC

Monitoring

Gemini s currently experiencing an outage impacting quoted and trades data. For more information, follow Gemini's incident report here -
https://status.gemini.com/incidents/vftbkftjdhwj
Posted Oct 12, 2025 - 17:21 UTC
This incident affected: Third Party Data (Market Data Vendor).