Data Outage at CME

Incident Report for Coin Metrics

Resolved

Futures Orderbook and Quotes Data from CME have recovered and flowing as expected.
Posted Nov 27, 2023 - 13:35 UTC

Monitoring

CME is currently experiencing an outage. We will continue to provide updates as they become available.
Posted Nov 24, 2023 - 19:58 UTC
This incident affected: Third Party Data (Market Data Vendor).