ATLAS Data Delayed
Incident Report for Coin Metrics
Resolved
Our ATLAS data for asset XRP has recovered, and is now flowing as expected.
Posted Jul 10, 2024 - 19:24 UTC
Investigating
ATLAS data for asset XRP is delayed. We are currently investigating this issue, and will provide updates as they are available.
Posted Jul 10, 2024 - 10:50 UTC
This incident affected: On-Chain Data Products (Network Data Pro).