Coin Metrics Coverage Tool Incident
Incident Report for Coin Metrics
Resolved
https://coverage.coinmetrics.io/markets has recovered, and is fully operational.
Posted Feb 02, 2024 - 18:11 UTC
Investigating
Coin Metrics's page https://coverage.coinmetrics.io/markets is currently experiencing downtime. We are actively investigating the issue and will share updates as they are available.
Posted Feb 02, 2024 - 16:32 UTC
This incident affected: Services (Website).