Datonomy Data Delayed

Incident Report for Coin Metrics

Resolved

Assets om and high will be removed from the Datonomy coverage universe.
Posted Apr 24, 2026 - 16:56 UTC

Investigating

Our Datonomy metrics are delayed for assets om and high. We are investigating the issue and will provide updates as we have them.
Posted Apr 02, 2026 - 13:52 UTC
This incident affected: Market Data Products (Reference Data).