Options Open Interest Metrics Delayed
Incident Report for Coin Metrics
Resolved
Options open Interest metrics have recovered and are flowing as expected.
Posted 21 days ago. Dec 16, 2024 - 13:44 UTC
Investigating
Options open Interest metrics are currently delayed. We are investigating the cause of the issue and will share updates as they are available.
Posted 21 days ago. Dec 16, 2024 - 10:35 UTC
This incident affected: Market Data Products (Market Data Feed).