End of Day Metrics Delayed
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for BCH have recovered.
Posted Jul 05, 2024 - 10:33 UTC
Monitoring
Yesterday's end-of-day network data metrics are delayed for BCH. The cause has been identified, and the resolution is expected to be completed within the next couple of hours. We will share updates as they are available.
Posted Jul 05, 2024 - 08:38 UTC
This incident affected: On-Chain Data Products (Network Data Pro).