1h ETH Metrics Delayed

Incident Report for Coin Metrics

Investigating

Our end-of-day network data metrics for ETH have recovered. However, Atlas and 1m Network data for ETH are now delayed. We are currently investigating this issue, and will provide updates as they are available.
Posted Dec 15, 2025 - 14:54 UTC

Update

Our end-of-day network data metrics were also delayed for ETH. We are actively monitoring the catch-up and can share updates as they are available.
Posted Dec 15, 2025 - 10:33 UTC

Monitoring

Our 1h network data metrics are delayed for ETH. The issue has been corrected and data is catching up now.
Posted Dec 15, 2025 - 06:09 UTC
This incident affects: On-Chain Data Products (Network Data Pro, ATLAS).