Implied Volatility Metrics Delay

Incident Report for Coin Metrics

Resolved

This incident has been resolved, and data is now flowing as expected. Upon further review, there were no issues with USDC-quoted markets on Deribit or Bybit, and we’ve implemented a fix for the impacted Binance markets.
Posted Feb 03, 2026 - 21:48 UTC

Investigating

We are seeing delays for Implied Volatility metrics across some markets including Binance markets, USDC-quoted markets on Deribit, and USDC-quoted markets on Bybit. We are investigating the root cause of the issue and will provide updates as we have them.
Posted Jan 21, 2026 - 19:25 UTC
This incident affected: Market Data Products (Market Data Feed).