Reference Data Interrupted
Incident Report for Coin Metrics
Resolved
Our Reference Rates data has recovered for ORCA & RAY, and data is now flowing as expected.
Posted Apr 19, 2024 - 12:56 UTC
Investigating
Our Reference Data is delayed for ORCA & RAY. We are actively investigating the issue and will share updates as they are available.
Posted Apr 16, 2024 - 08:30 UTC
This incident affected: Market Data Products (Reference Data).