Solana 1d Supply Metrics Delayed

Incident Report for Coin Metrics

Resolved

Our 1d supply metrics for Solana have recovered.
Posted Nov 17, 2025 - 11:40 UTC

Investigating

1d supply metrics are delayed for Solana. We are currently investigating and will provide updates when available.
Posted Nov 15, 2025 - 16:28 UTC
This incident affected: On-Chain Data Products (Network Data Pro).