Data Outage at Bitstamp
Incident Report for Coin Metrics
Resolved
Bitstamp have since reported that their maintenance period is now over.
Posted Dec 11, 2024 - 12:59 UTC
Update
Bitstamp is currently under a maintenance.

They aim to finish by 12:30 UTC.

More information can be found here - https://www.bitstamp.net/
Posted Dec 11, 2024 - 10:39 UTC
Monitoring
Bitstamp is currently experiencing an outage impacting our output of their data.

We will continue to monitor this outage and provide updates as they become available.
Posted Dec 11, 2024 - 10:09 UTC
This incident affected: Third Party Data (Market Data Vendor).