End of Day Metrics Delayed
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for SOL and SPL have recovered.
Posted Sep 04, 2024 - 12:30 UTC
Update
This issue is also impacting end-of-day SPL token metrics. We are continuing our investigation of the issue, and will share updates as they are available.
Posted Sep 03, 2024 - 15:52 UTC
Investigating
Our end-of-day network data metrics are delayed for SOL. We are actively investigating the issue and can share updates as they are available.
Posted Sep 03, 2024 - 13:42 UTC
This incident affected: On-Chain Data Products (Network Data Pro).