Degraded performance on Pro API v4
Incident Report for Coin Metrics
Resolved
Our Pro API v4 has fully recovered and is now fully operational.
Posted Oct 15, 2024 - 19:43 UTC
Update
The degraded performance of our Pro API v4 has now been isolated to the non-streaming Order Books endpoint. We are still investigating the cause of the issue. Further updates will be provided as they become available.
Posted Oct 13, 2024 - 07:04 UTC
Investigating
Some users may still be experiencing degraded performance accessing our Pro API v4. We are investigating this issue and will provide updates as they are available.
Posted Oct 13, 2024 - 06:24 UTC
This incident affected: Services (Pro API v4).