Data Outage at ErisX

Incident Report for Coin Metrics

Resolved

Data from ErisX recovered and is now flowing as expected. The outage ended at 2025-02-11 12:41 UTC and lasted a total of 2533 minutes.
Posted Feb 14, 2025 - 16:08 UTC

Monitoring

ErisX is currently experiencing an outage impacting futures trade data. We are monitoring the issue and will share updates as they become available.
Posted Feb 10, 2025 - 14:34 UTC
This incident affected: Third Party Data (Market Data Vendor).