End of Day Metrics Delayed for MKR, REP SNX & XAUT

Incident Report for Coin Metrics

Resolved

Our end-of-day network data metrics for MKR, REP SNX & XAUT have recovered.
Posted Nov 25, 2023 - 11:56 UTC

Investigating

Our end-of-day network data metrics are delayed for MKR, REP SNX & XAUT. We are actively investigating the issue and can share updates as they are available.
Posted Nov 25, 2023 - 11:37 UTC
This incident affected: On-Chain Data Products (Network Data Pro).