Degraded Performance on Pro API v4
Incident Report for Coin Metrics
Resolved
This incident has been resolved, and data is being delivered as expected on our Pro API v4.
Posted Oct 13, 2024 - 03:02 UTC
Investigating
Some users may be experiencing degraded performance accessing our Pro API v4. We are investigating this issue and will provide updates as they are available.
Posted Oct 13, 2024 - 01:54 UTC
This incident affected: Services (Pro API v4).