Coin Metrics PRO API v4 Reference Rates Timeout Errors

Incident Report for Coin Metrics

Resolved

Reference Rate data on Coin Metrics's Pro API is no longer experiencing intermittent timeout errors and has fully recovered.
Posted Oct 25, 2024 - 18:16 UTC

Investigating

Reference Rate data on Coin Metrics's Pro API is currently experiencing intermittent timeout errors - https://api.coinmetrics.io/v4/timeseries/asset-metrics.

We are actively investigating the issue and will share updates as they are available.
Posted Oct 25, 2024 - 17:14 UTC
This incident affected: Services (Pro API v4).