Real-Time Indices and Reference Rates Delayed
Incident Report for Coin Metrics
Resolved
Our real-time indices have also recovered, and data is now flowing as expected.
Posted Apr 19, 2024 - 15:20 UTC
Identified
A fix has been implemented for our real-time Reference Rates. Data has recovered, and is now flowing as expected.
Posted Apr 19, 2024 - 15:17 UTC
Investigating
Our real-time indices and Reference Rates are currently delayed. We are investigating the issue, and will provide updates as we have them.
Posted Apr 19, 2024 - 15:06 UTC
This incident affected: Market Data Products (CM Prices, CMBI Indexes).