Trades Data Interrupted

Incident Report for Coin Metrics

Resolved

The issue has been successfully resolved, and trades data is now flowing as expected.
Posted Mar 26, 2025 - 19:02 UTC

Update

Trades data is temporarily interrupted to implement a fix for this issue. Our team is actively working to restore full functionality as quickly as possible. We will share updates as they are available.
Posted Mar 26, 2025 - 18:44 UTC

Monitoring

The expected trades data flow has been restored, and all systems are operational. We are actively monitoring performance to ensure continued stability.
Posted Mar 26, 2025 - 16:49 UTC

Update

The scope of this incident is also impacting trades data for future and option markets. We are continuing our investigation, and will share updates as they are available.
Posted Mar 26, 2025 - 16:16 UTC

Investigating

Spot trades data is currently interrupted on several exchanges. We are investigating the cause of the issue and will share updates as they are available.
Posted Mar 26, 2025 - 16:10 UTC
This incident affected: Market Data Products (Market Data Feed).