Solana Data Interrupted

Incident Report for Coin Metrics

Update

Our teams are actively working to repair the impacted data. We will continue to provide updates as we have them.
Posted May 08, 2025 - 21:02 UTC

Identified

We are currently experiencing a data outage affecting Solana and associated SPL tokens. Our team has investigated the issue and is actively working on a resolution.

Users may experience delayed metrics for SOL and SPL tokens over the next few days. Historical data, however, will remain accessible during this period.

SOL-related data served via the Async API will also be unavailable temporarily.

The following Solana-based assets are affected:
sol, bnsol_sol, boden_sol, bome_sol, bonk_sol, cbbtc_sol, eurc_sol, hnt_sol, jitosol_sol, jto_sol, jup_sol, jupsol_sol, knk_sol, me_sol, melania_sol, mnde_sol, mplx_sol, msol_sol, orca_sol, pyth_sol, pyusd_sol, ray_sol, render_sol, samo_sol, sbr_sol, slerf_sol, slnd_sol, stsol_sol, tremp_sol, trump_sol, usdc_sol, usde.e_sol, usds.e_sol, usdt_sol, usdy_sol, uxd_sol, w_sol, wen_sol, wif_sol, wsol_sol
Posted May 07, 2025 - 21:15 UTC

Investigating

Solana data is currently interrupted. Our teams are currently investigating the impact and cause of this incident.

We will provide updates here as we have them.
Posted May 06, 2025 - 23:48 UTC
This incident affects: On-Chain Data Products (Network Data Pro, ATLAS).