Coin Metrics PRO API v4 Data Interruption

Incident Report for Coin Metrics

Resolved

PRO API v4 has fully recovered.
Posted Feb 06, 2025 - 17:17 UTC

Investigating

We are experiencing interruptions to data delivered via our API. We are actively investigating the issue and will share updates as they are available.
Posted Feb 06, 2025 - 16:56 UTC
This incident affected: Services (Pro API v4).