Data Outage at Binance

Incident Report for Coin Metrics

Resolved

Data from Binance has recovered and is now flowing as expected. The outage ended at 08:11 UTC and lasted a total of 28 minutes.
Posted Apr 15, 2025 - 10:00 UTC

Monitoring

Binance is currently experiencing an outage impacting options data.

We're continuing to monitor this outage and we will provide updates as they become available.
Posted Apr 15, 2025 - 08:04 UTC
This incident affected: Third Party Data (Market Data Vendor).