Reference Data Delayed for REQ
Incident Report for Coin Metrics
Resolved
Our Reference Data for REQ has recovered, and is now flowing as expected.
Posted Sep 25, 2023 - 09:29 UTC
Investigating
Our Reference Data is delayed for REQ. We are actively investigating the issue and will share updates as they are available.
Posted Sep 25, 2023 - 09:02 UTC
This incident affected: Market Data Products (Reference Data).