Data Outage at Kraken

Incident Report for Coin Metrics

Resolved

Data from Kraken recovered and is now flowing as expected. The outage ended at 05:15 UTC and lasted a total of 129 minutes.

For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/n9c9fkx7rrf1
Posted Nov 19, 2025 - 09:19 UTC

Investigating

Kraken is currently experiencing an outage impacting trade, quote, order book data. We are investigating the issue and will provide updates as we have them.
Posted Nov 19, 2025 - 03:21 UTC
This incident affected: Third Party Data (Market Data Vendor).