Data Outage at Upbit
Incident Report for Coin Metrics
Resolved
Data from Upbit recovered and is now flowing as expected. The outage ended at 2025-01-02T23:37:53 UTC and lasted a total of 130 minutes.
Posted Jan 02, 2025 - 23:39 UTC
Monitoring
Upbit is currently experiencing an outage impacting spot trade data. We will continue to provide updates as they are available.
Posted Jan 02, 2025 - 21:58 UTC
This incident affected: Third Party Data (Market Data Vendor).