Data Outage at Deribit

Incident Report for Coin Metrics

Resolved

Data from Deribit recovered, and is now flowing as expected. The outage ended at 16:00 UTC and lasted a total of 59 minutes.
Posted Apr 24, 2025 - 18:30 UTC

Monitoring

Deribit exchange is currently experiencing an outage impacting options order book and quote data.

We will continue to monitor this outage and provide updates as they become available.
Posted Apr 24, 2025 - 15:15 UTC
This incident affected: Third Party Data (Market Data Vendor).