End of Day Metrics Delayed for ETC
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for ETC have recovered.
Posted Mar 20, 2024 - 11:28 UTC
Investigating
Our end-of-day network data metrics are delayed for ETC. We are actively investigating the issue and can share updates as they are available.
Posted Mar 20, 2024 - 09:13 UTC
This incident affected: On-Chain Data Products (Network Data Pro).