Trading Session Closure at Coinbase Derivatives
Incident Report for Coin Metrics
Resolved
Data from Coinbase Derivatives has recovered and is now flowing as expected.

For more information, follow Coinbase Derivatives' market closure notices here - https://www.coinbase.com/derivatives/market-notices
Posted May 28, 2024 - 07:50 UTC
Monitoring
For all Coinbase Derivatives products, the May 27, 2024 trading session will be closed in observance of Memorial Day. For more information, please observe the market notices from Coinbase Derivatives - https://www.coinbase.com/derivatives/market-notices
Posted May 27, 2024 - 10:27 UTC
This incident affected: Third Party Data (Market Data Vendor).