Data Outage at Kraken
Incident Report for Coin Metrics
Resolved
Data from Kraken recovered and is now flowing as expected. The outage ended at 2025-01-23T19:33:26 UTC and lasted a total of 10 minutes.

For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/g4hrk3slpyvd.
Posted Jan 23, 2025 - 19:34 UTC
Monitoring
Kraken is currently experiencing an outage impacting 10s spot orderbooks and quotes data. For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/g4hrk3slpyvd.
Posted Jan 23, 2025 - 19:18 UTC
This incident affected: Third Party Data (Market Data Vendor).