Data Outage at Bitstamp
Incident Report for Coin Metrics
Resolved
Data from Bitstamp has recovered.
Posted Apr 23, 2024 - 09:52 UTC
Monitoring
Bitstamp is currently experiencing an outage that is impacting our spot orderbooks and quotes data. We're monitoring the issue and will share updates as they are available.
Posted Apr 23, 2024 - 09:49 UTC
This incident affected: Third Party Data (Market Data Vendor).