Data Outage at Bitstamp
Incident Report for Coin Metrics
Resolved
Data from Bitstamp has recovered. The outage lasted from 12:38 to 13:00 UTC.
Posted Nov 13, 2023 - 13:03 UTC
Monitoring
Bitstamp is currently experiencing an outage affecting spot quotes and orderbooks. We will provide updates as they are available.
Posted Nov 13, 2023 - 12:51 UTC
This incident affected: Third Party Data (Market Data Vendor).